+ Reply to Thread
Results 1 to 12 of 12
  1. #1
    Registered User Davidoff's Avatar
    Join Date
    06-10-2003
    Location
    DMV
    Posts
    278

    Gmail on Treo 650?

    Has anyone been able to setup GMAIL pop on the treo 650? I was able to do it on the Treo 600 (Receive only) but cant do neither on the Treo 650.

  2. #2
    Registered User
    Join Date
    10-28-2003
    Posts
    27
    i had the same problem, but can now send and receive w/ ease. i use snappermail. check out this link: http://www.snappermail.com/support/isp.cfm#82

  3. #3
    Registered User
    Join Date
    11-29-2003
    Posts
    17
    I got versamail to work, no problem with gmail...
    Just use pop, ssl, username@gmail.com/pass

  4. #4
    Registered User Davidoff's Avatar
    Join Date
    06-10-2003
    Location
    DMV
    Posts
    278
    Yea, i figured it out the other day. Thanks for the info

  5. #5
    Registered User
    Join Date
    03-12-2005
    Posts
    7
    Originally posted by magic7s
    I got versamail to work, no problem with gmail...
    Just use pop, ssl, username@gmail.com/pass
    Can you help me with this, what are the versa mail settings? Does it work for yahoo too?

    Ralph

  6. #6
    Registered User
    Join Date
    03-20-2005
    Location
    Illinois
    Posts
    2

    GMail with Treo 650

    Ralph,

    Enable POP for your GMail account.
    Go to the Help to Configure POP access and select "Other" for the client.
    You'll see the settings you need to enter into your Treo's Versamail application.
    On your Treo, navigate to Versamail, and use the menu button to get to Accounts on the top right; choose Account Setup.
    Make a new account for GMail.
    Walk through the menus, entering the information from the GMail configuration settings.
    After entering the incoming and outgoing server settings, select Advanced.
    The incoming Server is Port 995 with SSL checked. Leave Authentication NOT checked.
    The outgoing Server settings--Port should be 587, and both the SSL and ESMTP boxes should be checked.
    Make sure the Username and passwords are correct for your your GMail account.

    Hope this helps.

    jt

  7. #7
    Registered User
    Join Date
    03-20-2005
    Location
    Illinois
    Posts
    2

    For Yahoo...

    Sorry Ralph; I was in too much of a hurry.
    For Yahoo, just pick Yahoo off of the Pick List that comes up under Mail Services with Account Setup.
    The reason GMail folks have trouble is because GMail is not listed.

    jt

  8. #8
    Registered User
    Join Date
    03-27-2005
    Posts
    1

    Still getting error

    I followed the steps, but I am receiving a VersaMail error message. It says:

    555 5.5.4 Syntax Error

    Thoughts?

  9. #9
    Registered User
    Join Date
    05-18-2005
    Location
    florida
    Posts
    2

    gmail

    Did you enable POP access on your gmail settings (via the web)? This is necessary for pop access to work.

  10. #10
    Registered User
    Join Date
    06-15-2002
    Posts
    20
    Ok, I may be an idiot (highly likely), but I follow the directions for Snappermail, and when I go to the "More" page under Servers, there is no SSL pulldown menu under either POP3 or SMTP. Any ideas?

  11. #11
    Registered User
    Join Date
    01-25-2004
    Posts
    7
    I've been using Blazer and getting into Gmail with very few problems now that Gmail supports other browsers. It's true that all of the advanced features don't work, but I can check for a new message very quickly and don't have to worry about downloading things.

  12. #12
    Registered User
    Join Date
    06-15-2002
    Posts
    20
    Turns out I am, indeed, an idiot.

    I had Snappermail standard. One needs premiere or enterprise to deal with SSL.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts