+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    12-16-2004
    Location
    Miami, Florida
    Posts
    23

    Versamail problem

    I upgraded from my treo 600 to the 650. Everything works fine except the versamail. I had to install and use Eudora to get mail, but it stinks, no attachments and its ugly. Every time I tap on the versamail icon, the entire phone resets. I already went back to sprint and they gave me a new phone but the problem still exists on the new one. Must be something in one of my third party programs or something... Even the times it did work and not reset, it wouldn't let me send outgoing mail. Eudora sends and receives fine. Has anyone had any problems with versamail like this and know a solution? Is there any other 3rd party email client that works well and supported??
    Thanks.

  2. #2
    Registered User
    Join Date
    07-30-2003
    Location
    Charlottesville, VA
    Posts
    14
    SnapperMail.com
    Mark Mebane

  3. #3
    Registered User
    Join Date
    01-08-2003
    Location
    Tacoma, WA USA
    Posts
    140
    My Treo 650 works great with the Versamail. It has to be a conflict with one of your programs. Why not do a hard reset and then install them one by one while testing the Versamail until you find the offending program. It might be something you can live without.
    Charles

  4. #4
    Registered User
    Join Date
    12-16-2004
    Location
    Miami, Florida
    Posts
    23
    chaz,
    I think I will try that.
    The problem is, the third party software does not have its own conduit and even after hard reset, it gets re-installed.
    How do I permanetly erase that software??? help please.
    thanks

  5. #5
    Registered User
    Join Date
    01-08-2003
    Location
    Tacoma, WA USA
    Posts
    140
    To avoid reinstalling the apps after a hard reset, you have to delete them from the phone itself first using the Palm application, then do a Hot Sync to fix the backup, then do your hard reset and program installations one by one.
    Charles

  6. #6
    Registered User
    Join Date
    10-13-2003
    Posts
    11
    Other Treo boards and users report some similar problems -- but no one has zeroed in on the exact cause -- but the above work around does help. You can also use a utility like FileZ to delete all files associated with VersaMail and start over.

    I've "started over" 3 or 4 times with this 650. I am guessing there might be an update or fix in the future -- the worst of the soft reset issues comes when you get stuck in a sort reset loop.

    You might search the boards at Treocentral.com for some other thoughts.

  7. #7
    Registered User
    Join Date
    01-10-2004
    Posts
    8
    I have the same problem with some software I downloaded (loan expert). Everytime I try and use it, my treo resets?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts