+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User CellarDweller's Avatar
    Join Date
    11-02-2004
    Location
    N. Carolina
    Posts
    22

    Question Help - the dang thing keeps waking up!

    This began on Saturday and hasn't stopped. My phone will wake up from it's sleep mode every 10-15 seconds. (By the way - I didn't drop it or misuse it.) I have set the unit to go back to sleep within 30 seconds of being awoke to help conserve the battery. It's driving me crazy! Has anyone else run into this? Is there a preference setting that I need to adjust? Any help would be appreciated. Thanks.

  2. #2
    Registered User sndtubes's Avatar
    Join Date
    04-01-2003
    Posts
    86
    Mine has done this, too. But not nearly as often as yours. Only maybe once or twice every couple of days. Have you tried a reset? What 3rd party software are you using? You might want to take some of software off one at a time as see if it helps. Especially any utility software that tries to control the phone like Butler, or TreoGuard, etc.

  3. #3
    Registered User
    Join Date
    01-26-2004
    Posts
    110
    mine is doing the same thing and won't stop.
    I'm thinking it's the "kblight" app.. That's the only thing I can think of that trys to control the lights.

    That or some kind of reminder program. My lightwav demo is about to expire because I can't find the place to put my registy number in. maybe it's trying to give me some kind of pop up reminder.

    ANY HELP WILL BE GREATLY APPRICIATED!
    (it's driving me crazy)

  4. #4
    Registered User CellarDweller's Avatar
    Join Date
    11-02-2004
    Location
    N. Carolina
    Posts
    22
    I wish that I was running 3rd party software, so I could HOPE that was the reason, but I've only had the unit for a month and a half, and haven't loaded any additional software yet.

    I've pulled the battery and done a reset, but that did nothing. I have looked at every drop down menu , sub menu and preference and cannot find anything about the unit's "sleep mode" I just know that the only way it is supposed to be woken up is if you actually press a button.

    So if anyone has ANY idea of what is going on and how to correct it, please let me know. At this pace my phone's display and keyboard are gonna burn out.

    And - Thanks.

  5. #5
    Registered User Davidoff's Avatar
    Join Date
    06-10-2003
    Location
    DMV
    Posts
    278
    Cellar, did you set up your versamail? My bro had the same problem and we found it to be the versamail setup. This is what I suggest you do; perform a hard reset, and check to see if that still occurs(wake up issue). If it does not occur, then sync your phone again, and when you are done, delete your versamail accounts. Try that to see if it works. If it works out, setup your versamail account again. Hope this helps. Let me know if you have any questions.

  6. #6
    Registered User CellarDweller's Avatar
    Join Date
    11-02-2004
    Location
    N. Carolina
    Posts
    22

    I'll give it a shot.

    I've been using VERSA for over a month now. I had Sprint on the phone to help me set it up. (I'm currently only using a SprintPCS email account.) But at this point, that sounds like its the only possibility. I'll give it a shot this evening, and let you know how it works out. I appreciate everything, thanks.

  7. #7
    Registered User
    Join Date
    01-10-2003
    Posts
    23
    RESOLVED!!!

    In my case the problem is that I had a birthday for one of my contacts on January 5th, with a default reminder of 7 days ... meaning December 2004. That apparently screws up the phone.

    Look for the contacts with birthday reminders into last year, and disable the reminder or change it so the reminder happens in 2005, not 2004, and see if that works.

    I got the hint from Sprint tech support, they suggested setting the Treo's clock to December 2004, and that worked. I then realized it was probably related to the birthday thing. I'm on hold with them right now to tell them the resolution.
    In a real emergency, we would have all fled in terror, and you would not have been notified.

  8. #8
    Registered User Skydivewags's Avatar
    Join Date
    02-07-2003
    Posts
    69
    Is your versamail account set up to check the mail every 10 - 15 min.? If so, that's it. My 650 turns on every 30 min. that's how often I have it set up to check e-mail.
    Blue Skies,
    Wags

  9. #9
    Registered User Skydivewags's Avatar
    Join Date
    02-07-2003
    Posts
    69
    The solution that Raul gave, and the one I gave have been discussed a lot over at treocentral.com You guys should really be looking their for the answers to your questions.

    I check back here once in a while to see if I am missing anything, and everything seems to be old news.
    Blue Skies,
    Wags

  10. #10
    Registered User
    Join Date
    01-26-2004
    Posts
    110
    I'm not sure what the problem was with mine, but what I did to solve my problem was use my verisafe backup and restored it to fridays backup (which was before the New Year) and my problem was solved.
    So maybe it does have something to do with the 2004 and 2005 thing that raul said. (Since mine started acting up over the weekend). So try setting it to "no" reminder or any reminder after the new year not before.
    (just my .05cents worth)

  11. #11
    Registered User CellarDweller's Avatar
    Join Date
    11-02-2004
    Location
    N. Carolina
    Posts
    22

    birthday bug

    FYI - issue resolved.

    Turns out it was the 'birthday-bug'.

    I want to thank everyone for their help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts