+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    Registered User
    Join Date
    05-03-2004
    Location
    MIAMI
    Posts
    401

    anyone notice it takes 5 secons sometimes for phone to dila a number?????

    i otice this when i call from call log etc.
    is it only me?

  2. #2
    Registered User
    Join Date
    10-20-2001
    Location
    DC/Baltimore
    Posts
    3,407
    no, its a known issue...

  3. #3
    Registered User
    Join Date
    01-11-2005
    Posts
    6
    yups...I noticed that.

  4. #4
    Registered User
    Join Date
    01-10-2003
    Posts
    23

    Is this going to be fixed by PalmOne?

    Anybody know if PalmOne has plans to address this?
    In a real emergency, we would have all fled in terror, and you would not have been notified.

  5. #5
    Registered User Davidoff's Avatar
    Join Date
    06-10-2003
    Location
    DMV
    Posts
    278
    Well I hear its caused by the new memory system..NV...something, not sure the name. But its because of the memory system that allows the user to retain info even when the battery runs out. I believe P1 is working on that issue. Yea, it is much slower than the Treo 600 even with that 300+ processor

  6. #6
    Registered User
    Join Date
    04-20-2004
    Location
    TN
    Posts
    124
    Does this delay occur only when calling from the call log?

  7. #7
    Registered User
    Join Date
    01-10-2003
    Posts
    23
    Actually, the delay can happen from anywhere. I haven't noticed it is more likely to happen from the call log vs. any other place.
    In a real emergency, we would have all fled in terror, and you would not have been notified.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts