+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User coreyacole's Avatar
    Join Date
    01-19-2003
    Posts
    24

    HELP! Text messaging icon wont go away.

    My icon won't go away. I have no text messages that are unread.

    Started yesterday. I had a conversation with my brother. Then there was no record of a chat, even though you could see the messages I sent.

    After his next message, the chat came back, but so did the icon.

    Since then, I have soft reset, hard reset, reflashe to a custom ROM, and hard reset.

    Nothing seems to work. I went into Files and looked to see if anything got loaded that needed to be deleted, but I'm not sure what it could be.

    Any suggestion are appreciated. This isn't a deal breaker, and I don't plan to return the phone, but it is aggravating.

    Thanks.

    Corey

  2. #2
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    if you hard reset and did a restore, you could have put the problem back on the phone if there was a problem to begin with..

    usually its a system thing and the system has to clear it... try and send yourself a VM or text message and try deleting it that way....

  3. #3
    Registered User coreyacole's Avatar
    Join Date
    01-19-2003
    Posts
    24
    Okay... it's fixed.

    Thanks for the suggestion (that wasn't what fixed it). I had tried that to no avail.

    After about 5 hard resets and uncounted soft resets, the problem is fixed.

    Not that anyone asked, but I used BackupBuddy to back up my unit and then did a hard reset. I then restored everything except for the stuff that mentioned SMS. Didn't work.

    2nd hard reset, I restored in reverse, items 151 - 160 and so on. Stupidly, I told the program to overwrite everything that said a new version was on the 650. Didn't work.

    3rd hard reset, same procedur, but allowed the "new" versions to stay. Success!! But wait. Now VersaMail causes a soft reset when selected.

    4th hard reset. Same procedure, but didn't restore VersMail items. Looked like it worked, but since I left out a network setting, VersaMail wouldn't connect and neither would vision.

    5th hard reset. Same procedure, but learning from my mistakes, and... icon is gone, VM works, Vision works. Everything fine.

    Now I just need to clean my desktop and let the handheld overwrite the desktop to make sure all is good.

    (Oh yeah... I did a new complete back up in case I hose it again.)

    Corey
    Loving his 650 (now more than ever)

  4. #4
    Administrator
    Join Date
    10-21-2001
    Posts
    26,048
    so it was a program causing the trouble then? it could have only been that or the carrier you use coudl have had a glitch....

  5. #5
    Registered User jamespaulritter's Avatar
    Join Date
    01-19-2004
    Posts
    791

    I had the same problem

    I tried half the stuff you did but couldnt get rid of the message icon even though i didnt have a message. Finaly i found the correct "messages" pdb with a file manager and deleted it. That solved the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts