+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    03-07-2003
    Location
    Connecticut
    Posts
    137

    Use Treo to for internet access on Mac via Cingular

    Does anyone know if it is possible to use your Treo as a wireless modem so a Mac can access the internet via Cingular?
    JLEV

  2. #2
    Registered User
    Join Date
    10-20-2001
    Location
    DC/Baltimore
    Posts
    3,407
    yes, you can do it over bluetooth but will need to apply the following patch/instructions found here if you are using a Cingular branded Treo 650 (note this is not supported by PalmOne):

    www.shadowmite.com/HowToDUN.html

  3. #3
    Registered User
    Join Date
    03-07-2003
    Location
    Connecticut
    Posts
    137
    I have tried to install the hack by both methods mentioned plus by sending via Bluetooth. None of them work. The BT screen is the same as before. Any ideas?
    JLEV

  4. #4
    Registered User
    Join Date
    10-20-2001
    Location
    DC/Baltimore
    Posts
    3,407
    Send it to yourself via email then grab the email using Versamail. If that doesn't work, I don't know what will.

  5. #5
    Registered User
    Join Date
    03-07-2003
    Location
    Connecticut
    Posts
    137
    I tried transferring the prc file using 3 different methods:

    - via email (Versamail)
    - through the SD card
    - sending it via Bluetooth

    These all led to the same result. Either no difference or getting an error message as I mentioned. Any ideas? It sounds like I am missing something obvious, but I believe I was following the directions properly.
    JLEV

  6. #6
    Registered User
    Join Date
    10-20-2001
    Location
    DC/Baltimore
    Posts
    3,407
    When you tap on the attachment in Versamail, it should ask you if you want to replace the current file on the handheld or something similar to that. Tell it yes and then repeat the process two more times, that is tap on the attachment again, and tell it yes again that you would like to replace the file, repeat one more time. Do a soft reset. Hopefully that will do the trick.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts