+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    09-29-2004
    Posts
    6

    Blue Tooth Car Problem

    I have an unlocked 650.

    All of a sudden my Car's (BMW) Blue Tooth, which was working great for months, now causes the 650 to reset over and over again when I'm in the car.

    I deleted and reinstalled the Car BT profile, I've deleted the BT unsaved preferences, but I can no longer get it to work and stop resetting the 650.

    When I deleted the profile, and leave BT on in the car... the phone chimes every few minutes or so when the cars BT sends a syncing signal to the phone.

    Anyone have any ideas?
    T-Mobile Treo 600

  2. #2
    Registered User
    Join Date
    12-30-2004
    Location
    Los Angeles
    Posts
    24
    I've read that some have had problems if they have more than 10 contacts in their favorites. If you've added any recently that may be why it was once working and now has issues.

  3. #3
    Registered User
    Join Date
    09-29-2004
    Posts
    6
    Originally posted by pjo1966
    I've read that some have had problems if they have more than 10 contacts in their favorites. If you've added any recently that may be why it was once working and now has issues.
    I'll bet that's it!

    I just added a complicated number for calling Overseas and that was my 14th number.... but I'll be the problem is the large number of digits in that favorite!

    What a great thing for me to test.

    Thanks!!!!!!!
    Last edited by msweet; 05-10-2005 at 08:36 PM.
    T-Mobile Treo 600

  4. #4
    Registered User
    Join Date
    09-29-2004
    Posts
    6
    Thank you so much... your idea lead me to the fix.

    I had an 800 number followed by a pause followed by a 14 digit international number.

    When the car would download the phonebook it was choking on that number.

    I deleted that number form my speed dials and it is working again!
    T-Mobile Treo 600

  5. #5
    Registered User
    Join Date
    12-30-2004
    Location
    Los Angeles
    Posts
    24
    I'm glad it worked... I can't wait to get my hands on a Verizon 650... but I'm going to wait until Nov. That way I can take advantage of the NE2 plan and read through everybody else's issues...

  6. #6
    Registered User
    Join Date
    09-29-2004
    Posts
    6
    Be careful for what you wish.

    I had a 600 and used that 100x's a day for almost 2 years.... I waited patiently for my new UNlocked GSM (T-Mobile user), paid over $600 for it and it has had tons of issues.... part of me wishes I had not "moved" up.

    Maybe they will soon release the updates for my model of 650 and the many issues will go away?!

    I wish you luck on your Verizon model.
    T-Mobile Treo 600

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts