+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    02-09-2005
    Posts
    14

    SMS - always sending as "unknown"

    When I send a message, it shows up from "unknown" - I am in their contact list (I have a Treo 650, he has a Samsung i500), he is in my contact list.

    I have noticed that it shows up as me if I go up under preferences and make it show a "callback number", it will show up as me, but what a pain to keep having to go up there and do that.

    Is there a way to default that callback number?

  2. #2
    Fully Confused Copasetic's Avatar
    Join Date
    10-03-2003
    Location
    Thuh Sawth
    Posts
    357
    OMG, this is so neat. There are a few times where I have been concerned about who saw what attached to my messages, particularly when I was replying to something that I wasn't sure about the origin, such as "Hi, soandso told me to contact you..." If you figure out how you did this, please let me know. I hope you get an answer on how to *un*do it, as I am going to be not much help in this area.

    I will suggest: can you try saving the preferences, and then resetting the phone? Question: does this apply to SMS, to anyone, or a specific carrier only?
    Nothing lasts forever, except true love. If it does not last, it wasn't true....

  3. #3
    Registered User
    Join Date
    02-09-2005
    Posts
    14
    This is happening on my Sprint phone when using the "Messaging" tool from the Palm. Driving me up the wall... there's nothing under Preferences to make it stay on either... grrr....

    Glad I could help you NOT show your number... hahahaha!

  4. #4
    Registered User
    Join Date
    02-09-2005
    Posts
    14
    Just an update...

    The problem is, apparently, with the i500, NOT my Treo. I've seen a couple of threads about his phone and it showing Unknown. Plus I send to a few other people just fine. *whew*

    Now to see if there's some kind of fix for his phone (I'm so confused about all this... I went to a site and downloaded some games, but they are .cab files and say I need to use "active sync" whatever the heck that is!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts