+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146

    Thumbs down Errors when attempting to synchronize Treo 650 (resets unit)

    Every time I attempt to synchronize the Treo 650 I get a reset and when I look at the log, I see the following message, is any one else getting this, or know how to correct it??

    The initial Synchronization worked fine and all of the contacts and other outlook data transferred to the Treo, now I get this on every attempt.

    Any assistance would be greatly appreciated.

    OK AvantGo Connect
    OK Quick Install
    OK Adobe Reader
    OK VersaMail
    Outlook Tasks
    - Fast Sync
    OK Outlook Tasks
    Outlook Notes
    - Fast Sync
    OK Outlook Notes
    OK Media
    Warning (TopSecret): Currently using TopSecret 1.x on the handheld.
    OK Top Secret
    Outlook Date Book
    OLERR:06-0001
    Outlook Address Book
    OLERR:01-0001
    Outlook To Do List
    OLERR:0F-0001
    Outlook Memo Pad
    OLERR:08-0001
    Outlook Calendar
    OLERR:06-0001
    Outlook Contacts
    OLERR:01-0001
    Conduit 'HotSync Exchange' Error: Unknown error. (65535)
    HotSync Error: Unknown error. (FFFF)

    HotSync operation completed on 05/27/05 03:24:52

  2. #2
    Registered User Kevinw's Avatar
    Join Date
    10-22-2001
    Posts
    206
    I'm not sure if this helps but an internet search for those errors yielded this forum
    http://www.readnews.com/archive/index.php/t-111381.html which talks about the issue involving a damaged PST file for Outlook

  3. #3
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146
    Originally posted by Kevinw
    I'm not sure if this helps but an internet search for those errors yielded this forum
    http://www.readnews.com/archive/index.php/t-111381.html which talks about the issue involving a damaged PST file for Outlook
    I attempted to go to the link but couldn’t, can you check the link and re-post?

  4. #4
    Registered User Kevinw's Avatar
    Join Date
    10-22-2001
    Posts
    206
    Yeah, go figure I don't know why it doesn't work. I looked and it's the right one.
    What I did was cut and paste it into a browser and it worked. It basically says a corrupt PST file in Outlook was the problem and what they did to solve it.

  5. #5
    Treo Fanatic
    Join Date
    12-12-2002
    Location
    Jacksonville, FL
    Posts
    110
    I had a similar issue with both my treo 600 and 650. I got this back from chapura regarding these errors and it fixed the problem both times. It is worth a try. The folder name will be different with the 650 I think but the process will be the same.

    Please do the following:

    1- Right mouse click on your Start button and go to Explore.
    2-On the C: drive, locate your Palm folder.
    3- In the Palm folder locate the folder that is a derivative of your
    name. In that folder open the Address folder and delete the PMCats.dat
    file.
    4- Do the same for the Datebook, MemoPad and ToDo folders.
    5- Make sure Outlook is closed
    6- Go to Start/Run and type

    fixmapi

    Click Ok

    7- Go to Start/Run and type

    outlook /resetfolders

    Click OK

    This will open Outlook.

    8- Now try to synchronize.

  6. #6
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146
    I tried both technics and still get the same results:


    1).

    http://www.readnews.com/archive/index.php/t-111381.html


    Carl, The problem seems to be a damaged or changed outlook.pst file
    that messes up the Outlook conduits in HotSync Manager (or vice-versa
    -- palmOne is working on the problem).

    I solved it for me by renaming outlook.pst to outlook_hidden.pst (or
    whatever), then re-opening Outlook. Outlook asked me whether to
    create a new outlook.pst file, and I said yes. Then HotSync worked
    fine again, without OLE errors. I simply imported my PIM data from
    the old pst file to the new one, one folder at a time.

    Others have talked about totally uninstalling Outlook as well as
    making a new pst file.

    Jim


    2).

    I had a similar issue with both my treo 600 and 650. I got this back from chapura regarding these errors and it fixed the problem both times. It is worth a try. The folder name will be different with the 650 I think but the process will be the same.

    Please do the following:

    1- Right mouse click on your Start button and go to Explore.
    2-On the C: drive, locate your Palm folder.
    3- In the Palm folder locate the folder that is a derivative of your
    name. In that folder open the Address folder and delete the PMCats.dat
    file.
    4- Do the same for the Datebook, MemoPad and ToDo folders.
    5- Make sure Outlook is closed
    6- Go to Start/Run and type

    fixmapi

    Click Ok

    7- Go to Start/Run and type

    outlook /resetfolders

    Click OK

    This will open Outlook.

    8- Now try to synchronize.

    This is a shame too, because I really like the phone, but this is just sooo frustrating.
    Apple iPhone 4GB

  7. #7
    Treo Fanatic
    Join Date
    12-12-2002
    Location
    Jacksonville, FL
    Posts
    110
    I would suggest you email PalmOne support then with the errors and ask them for help.

  8. #8
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146
    Originally posted by hiker_5208
    I would suggest you email PalmOne support then with the errors and ask them for help.
    This is not good, it looks like this is a known problem with no solution, I am just not sure why some get it and others dont

    See:

    http://forums.palmone.com/pe/action/...ostID=20195201http://forums.palmone.com/pe/action/...ostID=20195201

  9. #9
    Registered User RockStarNewYork's Avatar
    Join Date
    05-27-2005
    Location
    Earth
    Posts
    17
    Could be due to faulty 3rd party software. Try this:

    copy your back-up file to the desktop (as a safety!)
    hard reset your treo
    copy the applications back one by one

    remember, a hard reset wipes your treo clean, so make sure you have the backup folder somewhere else in addition to your palm folder... just in case. when in doubt, call palm!
    Never confuse enthusiasm with arrogance!

  10. #10
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146
    Originally posted by RockStarNewYork
    Could be due to faulty 3rd party software. Try this:

    copy your back-up file to the desktop (as a safety!)
    hard reset your treo
    copy the applications back one by one

    remember, a hard reset wipes your treo clean, so make sure you have the backup folder somewhere else in addition to your palm folder... just in case. when in doubt, call palm!
    I want to make sure that I understand what you are saying before proceeding as I have hard reset twice already.

    When I hard reset the sync works the first time fine, it is every sync after that which has the problem.

    Are you saying to install one app, then sync, install another app, then sync and so on to figure out if one of them breaks it??

    One more thing, how do I open in issue with Palm on this?

    I have been on their web site and it ask for the device type and service, then it basically takes you to verizon’s Web page.

    Am I missing something??
    Last edited by imz14u2nv; 05-28-2005 at 04:40 PM.

  11. #11
    Registered User RockStarNewYork's Avatar
    Join Date
    05-27-2005
    Location
    Earth
    Posts
    17

    Wink

    No, you are NOT missing anything.

    Yes, you should try what I said. One by one. It takes time, but usually works.

    To open a complaint w/ Palm (who makes the software), you should call them. BUT, unless you have a year and a day to wait on hold, call their corporate number (starts with 813 area code). Go to palm.com and once you get to the site, go to "corporate" on the bottom and find the # there. It's not what they want for contacts, but there is no other way to get in touch with someone. I tried for 2 days before going that route. Ask to have a phone appointment with an engineer.

    Best of luck!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts