+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Fully Confused Copasetic's Avatar
    Join Date
    10-03-2003
    Location
    Thuh Sawth
    Posts
    357

    ZLauncher5.2 vs. T650 (Help Request)

    Has anyone had success/problems getting ZLauncher set up on the 650? I think it has something to do with the New Memory Structure, but ZL is having a fit with shortcuts in particular, but also with accompanying files and databases. I get errors that I am out of resources/memory, and it's got 18 MB free o.0

    Thank you very much in advance.
    Nothing lasts forever, except true love. If it does not last, it wasn't true....

  2. #2
    Ain't She Wonderfull? blues's Avatar
    Join Date
    02-22-2004
    Location
    Connecticut
    Posts
    202
    I have ZLauncher 5.2 running flawlessly on my 650.
    Have you tried removing ZLauncher and all it's settings and starting out setting it all up from the default settings?
    Browse over to my new forum. http://www.palmfanatic.com

    "The wireless telegraph is not difficult to understand. The ordinary telegraph is like a very long cat. You pull the tail in New York, and it meows in Los Angeles. The wireless is the same, only without the cat. " - Albert Einstein

    Kyocera 7135 - Treo 600 -> Palm IIIxe - Treo 650 - Tungsten T3

  3. #3
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    I too am running ZLauncher 5.20 on my 650. Have you transferred ZLauncher themes, backgrounds or icon sets from another device? If so, did that device have a different resolution? That can cause problems. I'm with blues. You should try deleting it entirely, and reinstalling with the default options.
    Michael

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts