+ Reply to Thread
Results 1 to 8 of 8

Thread: Versamail

  1. #1
    Registered User
    Join Date
    07-12-2005
    Posts
    4

    Unhappy Versamail

    Sorry if this sounds stupid but I honestly can't figure out how to set up either of my xpressmail (cingular) and versamail accounts with my treo 650.

    I always run into problems with outgoing and incoming server issues when trying to link it to a yahoo account.


    If anyone could please lead towards a brighter direction I would be very greatful to them.

    I dont know whats worse the fact I cant figure this out on my own or that I'm sure its something simple and I'm making a complete fool of myself.


    Thanks in advanced for any possible help!

  2. #2
    Registered User
    Join Date
    07-30-2003
    Location
    cleveland
    Posts
    227
    Yahoo can only be acessed if you have DSL from SBC. If you have an SBC Yahoo account the pop configuration should be:
    pop.sbcglobal.yahoo.com for incoming
    smtp.sbcglobal.yahoo.com for outgoing
    esmass:p

  3. #3
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Originally posted by esmass
    Yahoo can only be acessed if you have DSL from SBC. If you have an SBC Yahoo account the pop configuration should be:
    pop.sbcglobal.yahoo.com for incoming
    smtp.sbcglobal.yahoo.com for outgoing
    Not quite correct. If you have a Yahoo "Plus" (or "MailPlus", I don't remember the exact name), you can access Yahoo mail via POP3. Here are some settings for it from the SnapperMail ISP support page -

    http://www.snappermail.com/support/isp.cfm#19
    Michael

  4. #4
    Registered User
    Join Date
    07-12-2005
    Posts
    4
    Logged into yahoo and set up mail plus today.


    Everything is going great with my phone now thank you very much =)

  5. #5
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146
    Originally posted by SilvrDrgn
    Not quite correct. If you have a Yahoo "Plus" (or "MailPlus", I don't remember the exact name), you can access Yahoo mail via POP3. Here are some settings for it from the SnapperMail ISP support page -

    http://www.snappermail.com/support/isp.cfm#19
    SilvrDrgn,
    Have you been able to successfully send email from the Treo 650 via VersaMail ??

    The reason that I am asking is that, I can receive, mail from all of my Cablevision accounts, but I cannot send mail from those same accounts, I think it has to do with the fact that the outgoing server should be SMTP but I am not sure (Just Guessing here), I get the following message:

    Unable to connect to mail.optonline.net Please verify your server name entry.

    I used the information directly from the Cablevision website as follows:

    Outlook 98 / 2000
    1. Open Outlook 98
    2. Click on "TOOLS"
    3. Click on "ACCOUNTS"
    4. Click on "MAIL" tab
    5. Click on "ADD" button
    6. Select "MAIL"
    7. Type in your name (for example: John Smith)
    8. Click "NEXT"
    9. Type in your e-mail address (for example: jsmith@optonline.net)
    10. Click "NEXT"
    11. Make sure your mail server is set to POP3 server type
    12. Type in your incoming POP3 server name: mail.optonline.net
    13. Type in your outgoing SMTP server name: mail.optonline.net
    14. Click "NEXT"
    15. Make sure your POP account name is entered (for example: jsmith)
    16. Type in your password (lowercase only)
    17. Click "NEXT"
    18. Choose a "Friendly name" (anything you want, for example John Smith, Johnny Smith or Smitty)
    19. Click "NEXT"
    20. Put black dot next to "Connect using my Local Area Network (LAN)"
    21. Click "NEXT"
    22. Click "FINISH"

    Can you help with this??

  6. #6
    Registered User timezone's Avatar
    Join Date
    02-02-2003
    Location
    Boston
    Posts
    618
    I can't say I really know how to fix your problem. I did a search and found the name mail.optionline.net difined for incoming and outgoing mail. Your problem maybe with your authentication settings or the port settings. My best advice would be if you use a program like Outlook on your PC to send and receive your email then check those settings.

    ADVANCED

    Incoming server: 995 (Might be different)
    Use secure Connection: You can try this checked or unchecked.


    Outgoing Server
    Port Number 25
    Use authentication (ESMTP)
    Username yourname@optionline.net

  7. #7
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Originally posted by imz14u2nv
    SilvrDrgn,
    Have you been able to successfully send email from the Treo 650 via VersaMail ??
    I don't use VersaMail, I use SnapperMail. Most ISP's don't allow you to use their SMTP servers from devices or computers that are not directly connected to their networks. It's a SPAM relay prevention measure. Here's another page from SnapperMail's FAQ -

    http://www.snappermail.com/support/#11

    I use FastMail for SMTP (sending Email) from all of my computers and devices. That way, no matter where I travel, I can always send Email as long I have data network access.
    Michael

  8. #8
    Registered User
    Join Date
    07-30-2003
    Location
    New York
    Posts
    146
    Originally posted by SilvrDrgn
    I don't use VersaMail, I use SnapperMail. Most ISP's don't allow you to use their SMTP servers from devices or computers that are not directly connected to their networks. It's a SPAM relay prevention measure. Here's another page from SnapperMail's FAQ -

    http://www.snappermail.com/support/#11

    I use FastMail for SMTP (sending Email) from all of my computers and devices. That way, no matter where I travel, I can always send Email as long I have data network access.
    You were right, cablevision doesn’t allow this either, I actually forgot that when I had my Kyocera 7135 the Verizon gave me am email address, so I called them and got a new email address, password and outgoing mail server and waited the six hours that it takes for the server to update my info and now I can send mail with attachments.

    Thanks for the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts