+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    07-12-2005
    Posts
    2

    Turn off auto complete?

    I quite frequently have to use Messaging in German and it's very frustrating when "im" automatically turns into "I'm".

    Is there any way of turning this off?

  2. #2
    Registered User timezone's Avatar
    Join Date
    02-02-2003
    Location
    Boston
    Posts
    618
    Here is a crazy idea. Make a quick text for im. Write im and then space bar it. Then go back and remove the ' in the i'm as you probably do in the main message window. When messaging it is easy to quickly bring up the quick text. It pops up fast and clicking on the item in quick text is easy and doesn't seem frustrating. I think it is worth a shot to see if you find it easier.

    It is crazy that they don't give us the option to turn off the correction feature.

  3. #3
    Registered User
    Join Date
    07-12-2005
    Posts
    2
    Thanks for the tip, I'll give it a try. But as you say, a possibility to modify the autocomplete would have been good. Even Microsoft offers that...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts