+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    I'll think of something later
    Join Date
    01-16-2004
    Location
    Pa
    Posts
    22

    Phone resets after sync

    I noticed that my phone now resets after a hot sync. This wasn't always the case. I can't pin down exactly when it started though.

    Does this sound normal?

  2. #2
    Registered User
    Join Date
    10-12-2002
    Location
    Central NJ
    Posts
    1,145
    Does the sync complete before it resets?
    www.treobits.com
    (News, Internet Radio, Software/Hardware Store, Ringtones, Wallpaper, and more...)

  3. #3
    I'll think of something later
    Join Date
    01-16-2004
    Location
    Pa
    Posts
    22
    Yes, all seems normal. When I first got the phone it did not reset after a sync.

  4. #4
    Registered User
    Join Date
    10-12-2002
    Location
    Central NJ
    Posts
    1,145
    Hmmm... I'm not sure what's going wrong. I don't know what exactly runs right after a hotsync completes.
    www.treobits.com
    (News, Internet Radio, Software/Hardware Store, Ringtones, Wallpaper, and more...)

  5. #5
    Registered User blulite's Avatar
    Join Date
    02-05-2002
    Location
    Fort Lauderdale, FL
    Posts
    102
    when the phone reboots, type ##377# to see what application caused the crash.

  6. #6
    I'll think of something later
    Join Date
    01-16-2004
    Location
    Pa
    Posts
    22
    This is a Vzw phone. I don't think the hash codes are the same (if they work at all).

    I don't even know if I would consider this a 'crash'. I goes through the complete sync, then 'cleaning up - please wait', then it resets as it would when a new app was installed.

    BTW, everything is sync'ed properly.

  7. #7
    Registered User blulite's Avatar
    Join Date
    02-05-2002
    Location
    Fort Lauderdale, FL
    Posts
    102
    for verizon check out here .

    the reset is a crash, it happened to me. find out what app is causing it, then fix.

  8. #8
    I'll think of something later
    Join Date
    01-16-2004
    Location
    Pa
    Posts
    22
    Thanks Blulite, I finally got it. for my phone it is #*#xxx# that works.

    A reset was caused while running "word to go" fatal Exception.

  9. #9
    Registered User blulite's Avatar
    Join Date
    02-05-2002
    Location
    Fort Lauderdale, FL
    Posts
    102
    same thing happened to me. i had to delete the app completely, then re-install, and all has been fine since.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts