+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    08-01-2005
    Posts
    1

    HotSync issue with Treo 650 and Outlook

    I have a problem syncing my Treo with my Outlook. If I do a hard reset, the contact info, calendar info, and such all comes over on the inital sync. After that, everytime i try to sync I get errors. The log says:


    Outlook Calendar
    The attempt to open the database failed.
    Date Book application database is not found. Please invoke the Date Book application on the handheld once and re-synchronize
    OLERR:05-0001
    OLERR:0D-0004
    OLERR:0D-0001
    - Not Synchronized
    Outlook Calendar synchronization failed

    OLERR:15-0002
    OLERR:06-0001
    Outlook Contacts
    The attempt to open the database failed.
    OLERR:02-0001
    OLERR:0D-0004
    OLERR:0D-0001
    - Not Synchronized
    Outlook Contacts synchronization failed

    OLERR:15-0002
    OLERR:01-0001
    Outlook Tasks
    The attempt to open the database failed.
    OLERR:10-0001
    OLERR:0D-0004
    OLERR:0D-0001
    - Not Synchronized
    Outlook Tasks synchronization failed

    Any help with this? I have tried hard resetting several times. I used to have a Palmm III setup on this computer for HotSyncing, but I doubt that is the problem. Help anyone? Thanks in advance.

  2. #2
    Registered User
    Join Date
    08-15-2005
    Posts
    1

    Unhappy Versamail and Outlook hotsync/wireless sync Verizon errors

    I have been getting the same problems. I have tried reinstalling all software and have updated the OS for the Treo 650. Nothing has worked. The error happens when I sync Versamail and then try to use Hotsync. I was hoping to be able to get all calendar informaiton hotsync'd with the Treo and then have the email be able to sync wireless. It seems others have had many problems with this and thus many say to use Snappermail.

    I am not sure what to do with Verizon wireless mail -- since I have a lot of contacts and things - it takes forever to sync and thus is not a good solution for me.

    Anyone have any other solutions besides what is on the Palm site under Verizon Treo 650 support?

    Thanks in advance.

  3. #3
    Registered User
    Join Date
    08-20-2005
    Posts
    1

    This helped me...

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...tem,CASE=14454

    Give the link a try. It worked for me when I was having the same problem.

  4. #4
    Registered User
    Join Date
    09-08-2003
    Posts
    39
    See this item too:

    Verizon Support

  5. #5
    Loving this powerful bastard mikeyis009's Avatar
    Join Date
    04-30-2005
    Location
    CA
    Posts
    208
    http://tinyurl.com/8cxop

    New Outlook Conduit on Palm.com
    I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones.

    Albert Einstein (1879 - 1955)



  6. #6
    Registered User
    Join Date
    02-11-2005
    Location
    Texas
    Posts
    12
    I get this from time to time...and what works best for me is...

    restart Windows (Im using WinXp Pro and WinXP Home)

    before you do or start any program, especially Outlook, type:

    Start (button in lower left hand corner), the Run (menu choice) and in the field type

    outlook /resetfolders

    note there's a space after the 'k' but none from the slash on.

    works almost every time...when it doesn't, I have to set an end date to recurring events I have set up in Outlook...say my anniversary... I entered it with no end date (hey, I'm an optimist). When I get this problem, I change it to end in 2015 or something, and it works.
    I500 to Treo650

  7. #7
    Registered User
    Join Date
    05-05-2004
    Posts
    48

    sync

    I had similar problems and couldn't get outlook calendar or contacts onto the treo650. I have XP and office 2003.

    I had to download chapura pocket mirror professional XT, install that AND the microsoft conduits that came with the treo 650 cd. From there it all worked like a charm.

  8. #8
    Registered User
    Join Date
    01-29-2004
    Posts
    164
    WirelessSync works great for large contact lists. After your intial sync, it only sync changes, so I'm not sure what problem you're having. I have over 1000 contacts with no performance problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts