+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    08-03-2005
    Posts
    3

    Wireless Synch - help

    I just got my Treo 650, and my hotsynch to my corporate calendar, etc was working just fine. I seem to now have changed a setting in Wireless Sync so that my Hotsync PIM synchronization is no longer working. I get the message "Wireless Sync has disabled PIM synchronization in Advanced Connection Settings"

    Can someone help me un-disable this?

    Thanks

  2. #2
    Registered User
    Join Date
    01-29-2004
    Posts
    164
    Are you actually wanting to use wireless sync? Because you can't have it both ways. Either you sync all your PIM wirelessly, or you sync it to your desktop.

  3. #3
    Registered User
    Join Date
    08-03-2005
    Posts
    3
    I'm not sure that's true, because it was working before. What I want to do is sync my PIM thru Hotsync, but my e-mail thru wireless sync. The reason is that the Corporate system we use is neither Outlook nor Lotus, so is not compatible for calendar or contacts through Wireless sync. It was working fine thru Hotsync before I changed something in the Wireless Sync settings.

    One thought I had (which I can't test as I am traveling away from the office until Monday) is that I was playing with the Push/ReadySync Advanced settings section of Wireless Sync. It seems from this setting that HotSync uses the Sync settings. I had at one point turned off Address Book and Date Book from the Sync setting to save time when I sync. As HotSync was then using these settings, would that tell Hotsync not to do my Calendar, etc?

  4. #4
    Registered User
    Join Date
    08-07-2005
    Posts
    1
    Go into Wireless Sync. Then go to setup > connection settings > advanced. Put a check next to "enable other sync apps" and that will fix it.

  5. #5
    Registered User
    Join Date
    08-03-2005
    Posts
    3
    Thank you very much tiffany - this works great. No duplicate records or anything.

  6. #6
    Registered User
    Join Date
    08-09-2005
    Posts
    1
    I am getting the same message tha jolivo got. i tried setting the wireless advance to accept other syncs, it did not work. I unplugged the sync cord instead of cancelling. I think i might have to reinstall hotsync files. if so how do I do that?

  7. #7
    ejc
    ejc is offline
    Registered User
    Join Date
    01-30-2003
    Posts
    53

    wireless sync

    pardon my ignorance, but how do I access wireless sync? I have a Sprint Treo 650 and don't see it.

    My sync problem is that I am using "one bridge" to get my corporate (lotus notes email and calendar) from behind the corporate firewall. I can do this wireless

    I was able to get my yahoo calendar, contacts updated through USB connected hotsync, but can't currently since I installed the one bridge. Any ideas?

    My hope is if I can use this "wireless sync" maybe I can sync up with my yahoo calendar which I need desperately on my treo too

  8. #8
    Registered User BUmmedic's Avatar
    Join Date
    06-02-2005
    Posts
    51
    I used WS for about a week with dual synchronization with the WS server and my computer. All went well for about 2 or 3 days, then I started to notice that contacts/appts/notes/etc. were appearing and disappearing after syncs. Apparently, sometimes (not under my control and no way to fix that I could find) the sync didn't sync, but rather overwrote the data. When I finally ditched WS and sync'd with my computer, I lost a bunch of data that I had inputted into my palm because the desktop synch didn't update the last few times. It was a big ol' bag of trouble for me... now just using hotsync and versamail...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts