+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    12-04-2004
    Location
    The Twin Cities
    Posts
    14

    Question Treo 650 - Transport Mgr error -4960

    Hi, everyone!

    Well, my 7135 bit the dust and I got a Treo 650 from Verizon to replace it. Everything seemed to go well during the initial installation of Palm Desktop and updates supplied on a disk from Verizon. However, I haven't been able to get any of *my* data to transfer. Either by cable or Bluetooth, I could install files just fine.

    I was at a loss, so I did my best to revert to a previous installation of Palm Desktop but syncing wouldn't work because the new phone had been attached to the user data.

    Now, I tried moving forward again and have pretty well reached a deadend where my PowerBook (OS 10.3.9) can see the phone but it won't transfer anything...I get an error when trying to Hotsync - "Transport Monitor - Could not complete your request. (-4960)"

    So now I'm not sure what to do. Do I trash everything with "Palm" and "Hotsync" and start over?

    Any help would be greatly appreciated.
    "Roads? Where we're going we don't
    <i>need</i> roads!"

  2. #2
    Registered User
    Join Date
    12-04-2004
    Location
    The Twin Cities
    Posts
    14

    Talking Git'r done!

    Okay, well I solved my own problem eventually...Murphy's Law dictated that I solve my own issue after posting my plaintive cry for all to hear...er, see.

    Anyway, I took the "tweak with a sledgehammer" route and removed all vestiges of Palm, HotSync and iSync from my Mac. Then I worked my way back – I installed the Palm Desktop from the CD Verizon had included with the phone. (*See note below) Then I repaired permissions, installed iSync 1.5 on my Powerbook running 10.3.9 and repaired permissions again. Then I installed the iSync Palm Conduit 1.2, which allowed me to enable iSync on my Palm device (HotSync -> Conduit Settings... -> iSync Conduit -> Conduit Settings. Click the top checkbox)

    Viola! I was then able to synchronize my phone and get all my calendars and contacts from my laptop onto my Treo. Whew!

    I don't know exactly what caused my issues, but I have a hunch...

    (*) Toward the end of the Palm Desktop installation, a couple of dialog boxes pop up for the user to make some selections. Language is first, but then it wants to know if you want to locate existing users or create a new user. The first few times I selected the "existing user" option. But since I had blown away all my previous data (after making a backup, natch) I think I may have confused the installer script – it couldn't find any existing data.

    I selected "New user" the last time through and that moved things along smartly. Sure, I lose the ability to have apps installed automatically from my old Backup folder, but that wasn't going to be too much of an issue for me since most of my apps were probably not going to work on the 650 anyway.

    As far as the "Transport Error -4960", well...I can only guess that I'd bolloxed the installation/uninstallation so many times that something I'd left behind was getting in the way of the communcations between the phone and the computer.

    So...everything's working now. I guess I'm just one of those people who's purpose in life is to serve as a warning to others.

    Consider yourself warned.
    "Roads? Where we're going we don't
    <i>need</i> roads!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts