+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Registered User
    Join Date
    10-24-2003
    Posts
    58

    BMW Bluetooth Issue

    I have been having intermittent luck with the Treo 650 connecting to my BMW by bluetooth. I was able to set it as a trusted device and by setting up speed dials(favorites) could get it to put my small address book into the car directory (A-Z)

    But when I re enter the car, the phone is not recognized. Sometime it is sometimes not. It keeps telling me to activate the phone when I push the phone button on the steering wheel. It will not activate, and i can try to reset it up again.

    BMW customer relations said BMW is aware of the problem with the TREO 650 from Cingular and Verizon(mine). Sprint has a download that apparently fixes this issue.

    When I asked about when, they said they were working with both Cingular and Verizon for a fix and referred me to their web site on bluetooth for a list of approved phones by carrier. Only Sprint had the treo listed. I asked if there was anything I could do and was basically told it was hit or miss.

    Any other ideas??

  2. #2
    Registered User
    Join Date
    06-26-2005
    Posts
    1

    bad news

    hate to tell you - but they currently don't have a fix for the problem. What you said was abso correct - I have a new 750i and had the same problem.

    I went with Sprint PCS, downloaded the upgrade - works perfect, every single time

  3. #3
    Registered User
    Join Date
    11-16-2002
    Posts
    65

    Re: BMW Bluetooth Issue

    Originally posted by sgtpepa
    I have been having intermittent luck with the Treo 650 connecting to my BMW by bluetooth. I was able to set it as a trusted device and by setting up speed dials(favorites) could get it to put my small address book into the car directory (A-Z)

    But when I re enter the car, the phone is not recognized. Sometime it is sometimes not. It keeps telling me to activate the phone when I push the phone button on the steering wheel. It will not activate, and i can try to reset it up again.

    BMW customer relations said BMW is aware of the problem with the TREO 650 from Cingular and Verizon(mine). Sprint has a download that apparently fixes this issue.

    When I asked about when, they said they were working with both Cingular and Verizon for a fix and referred me to their web site on bluetooth for a list of approved phones by carrier. Only Sprint had the treo listed. I asked if there was anything I could do and was basically told it was hit or miss.

    Any other ideas??
    This is a great resource for BMW owners equipped with BT phones.

    http://www.x5world.com/html.php?file=bmw_bt_phones.htm

    Dawn

  4. #4
    pzc
    pzc is offline
    Registered User
    Join Date
    05-07-2003
    Posts
    177

    Question 650 on BMW Z4

    Anybody connected 650 from Cingular via Blue Tooth on 2005 BMW Z4? Or do all BMWs have the same Blue Tooth?

    Thanks!

  5. #5
    PDAphone Fan n Part time Mod. That70sGAdawg's Avatar
    Join Date
    03-05-2003
    Location
    Buford, GA USA
    Posts
    435
    Connected fine in my 330xi, of couse I'm not using the car system, but a Motorola headset. For BMW Fans: Here are some great BMW links that I visit a lot:

    http://bimmerforums.com/forum/index.php

    http://www.bimmerfest.com/forums/index.php

    http://forum.e46fanatics.com/

    http://www.bimmerwerkz.com/forum/forum17.html

    Enjoy, fellow beamer drivers....
    Last edited by That70sGAdawg; 08-22-2005 at 08:14 AM.
    Enjoying carrying only one communications device for all...

  6. #6
    pzc
    pzc is offline
    Registered User
    Join Date
    05-07-2003
    Posts
    177

    Talking Cingular Treo650 works with BMW bluetooth!

    I managed to get Cingular Treo650 to pair with my 2005 BMW Z4 bluetooth system (with navigation) and it all works as advertised:

    - initiating/receiving calls
    - voice commands
    - transfer of the address book (speed dial only!)
    - steering wheel buttons
    - NAV display controls

    The trick was to:

    1. Install the Treo650 Updater 1.15 from here
    http://www.palm.com/us/support/downl.../cingular.html

    2. Eliminate all extra digits and controls from the Treo650 Favorite Buttons (speed dials); the stuff under More in the Edit Favorite area. PALM documents this extra digit problem for the Parrot CK3100 Bluetooth Car Kit. Well, it turns out that BMW has the same problem. See here:
    http://kb.palmone.com/SRVS/CGI-BIN/W...ase=obj(39923)

    3. Follow the standard bluetooth pairing instructions on Treo650


    I’m a happy camper now. It all works very well.
    Last edited by pzc; 11-10-2005 at 09:04 PM.

  7. #7
    Registered User
    Join Date
    10-24-2003
    Posts
    58
    Thanks for the effort, but I am on Verizon

  8. #8
    Registered User Kevinw's Avatar
    Join Date
    10-22-2001
    Posts
    206
    Same problem here with a new Aston Martin. I can get through the pairing of phone and vehcile but then when I try to make a call if loses the Bluetooth signal and never regains it.

    Here's the real odd part. If a call comes in the Treo will connect with the car and I can answer and talk with through the cars BT. If I make a call manually with the phone the car will pick it up and I can talk then as well.

    What it won't do is show as connected when I get in the car and start it up. It's shows paired on Treo but the car's BT doesn't asknowledge it. It's deader then a door nail.

    My service is Verizon but I don't know if the problem is their software of Palm's?

    Is there only one version of the BT software out there for Palm (v 1.0)?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts