+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    04-29-2005
    Posts
    8

    Angry Overclocking to fix phone lag on Verizon Treo 650

    Hi

    I'm really frustrated by the slow load of the phone portion of the Treo - especially if you are moving from something heavy (like Versa Mail) to the phone - which I most often do. I've read through some of the discussions on different overclocking utilities. Some of them are fairly old though and I noticed that at least one utility out there has some vendor-related issues.

    So, I'd like to refresh the discussion a bit and ask if anyone who uses Verizon has applied an overclocking app successfully?

    I want to fix this now, as well as keep pressuring PalmOne to resolve it. Any word from them on a fix?

    Thanks!

  2. #2
    Registered User
    Join Date
    01-29-2004
    Posts
    164
    Very odd. I experience no lag - I mean it's instantaneous and don't use any overclocking. Maybe you have a bad phone??

    The only time I experience "lag" is if I go to dial number and it happens that a data transmittal is in progress. In those cases it sometimes will take up to 5 secs for the data is interupted and the voice connection kicks in.

  3. #3
    Registered User
    Join Date
    04-29-2005
    Posts
    8
    Yeah, mine is very differnet. It's like a screen refresh/load thing. It used to be instant, but I've noticed an increasing frequency and length. As I said, I see it most often moving from more intensive apps like VersaMail, browser or such. The screen will be white for a long time. It also seems worse later in the day, maybe. Hard to say.

    I thought this was common, from the other threads I'd seen. I do have an update from Verizon that I need to apply. Scared to, but it seems necessary. Maybe that will get'r done.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts