+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    04-17-2003
    Location
    Hagerstown, MD
    Posts
    60

    Treo experts - data recovery help - quickly, please!!!

    Switched from the Kyocera 7135 to the Treo 650 in early May, and in the switchover, for some reason the memos didn't backup properly (when the hotsync got to the memos portion, it just froze), so in the meantime I have been backing up everything BUT the memos.

    Reinstalled SnapperMail last night and it worked fine. Sent myself a message with an attachment early this morning, saved it to the card. Several hours later, using "Filez", I deleted the attachment. When I hit the green phone button, the unit rebooted and is just rebooting over and over, it will not get to any page that is interactive.

    Is there any way I can get those memos back? I have tried a hard reset, saying "No" when it asks if I want to delete all data, and it just starts the rebooting cycle over and over.

    I would really appreciate any help that anyone can render.

    BS
    2 + 2 = 5 for extremely large values of 2

  2. #2
    PDAphone Fan n Part time Mod. That70sGAdawg's Avatar
    Join Date
    03-05-2003
    Location
    Buford, GA USA
    Posts
    435
    If you still have the Kyo - Go ahead and hard reset, then after the restoration sync - beam your memos over to the Treo!

    Check out the "compatible" programs link in the sticky up top and load your 3rd party programs carefully.
    Last edited by That70sGAdawg; 09-09-2005 at 03:51 PM.
    Enjoying carrying only one communications device for all...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts