+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Registered User
    Join Date
    07-03-2005
    Posts
    23

    Can't send mail using Versamail

    I just set VersaMail up on my Treo 650 and can check my mail just fine. However whenever I try to send mail I get an "authentication failed" message. my mail service is through .mac and I know my account information is correct. Anyone had a similar problem?

  2. #2
    Registered User
    Join Date
    07-29-2003
    Posts
    417
    I'll save you the headache of looking through these formus but the answers are here.

    You need to update the treo 650 to the most recent OS update then you can actually change your smtp from .mac to spriint.

    example, in versamail there is the advanced option. You select that and then you can change the outgoing mail authentication to smtp.sprintpcs.com and your username for sprint and password.
    "Apology accepted Captain Needa..." Darth Vader

  3. #3
    Registered User
    Join Date
    07-03-2005
    Posts
    23
    O_o Umm That would probably work if I was indeed on sprint. However I use Verizon.

    Anyway, the issue seemed to solve itself. It started working over the weekend. I must have done something to appease the technogods.

  4. #4
    Registered User the2ndflood's Avatar
    Join Date
    10-06-2005
    Location
    Murfreesboro/TN
    Posts
    46
    You need to put in your whole e-mail address as the user name.
    Yourname@something.com .That should correct that problem.
    Sprint Treo 650: Fair& Flexible National 800Min Family plan with the America roaming option included. $10 Unlimited PDA/Visions access, $4 Equipment replacement, 10% Loyalty discount and free PCS-PCS.

  5. #5
    Registered User
    Join Date
    10-21-2005
    Location
    San Antonio
    Posts
    4
    Originally posted by the2ndflood
    You need to put in your whole e-mail address as the user name.
    Yourname@something.com .That should correct that problem.
    I did that and it is still giving me an error message saying that "502 Command is locally disabled". If anybody has had this problem or knows a fix it would be greatly appreciated. I have been receiving my email but I just can't send out. I am using my company email server but I am having the same problem going through a Yahoo account.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts