+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Registered User
    Join Date
    09-04-2003
    Posts
    44

    RealPlayer causes Reset

    RealPlayer keeps causing my 650 to reset. I have a new 650, and a 1gb Lexar SD chip. Here's what happens.
    1. I format the chip in the 650.
    2. I put the chip in my laptop card reader, and transfer a bunch of mp3 files to a folder on the chip, \AUDIO\*.mp3.
    3. I put the chip back in the 650.
    4. Open RealPlayer. It finds the first song in the fodler.
    5. I Hit play. It starts playing first song.
    6. Touch "Songs" button. Instant CRASH.

    After reset, steps 4, 5, then
    6. Hit >! and it goes to the second song; plays.
    7. Hit >! and it goes to the third song; plays.
    8. Hit "Playlist" then "New"; create new playlist called "TEST".
    9. Hit "Add." File list appears momentarily, then CRASH.

    Any ideas what the problem might be would be greatly appreciated. THANKS.

    UPDATE:
    I started over, and discovered that for whatever reason, putting the chip in the 650 and using the PalmOne Quick Install tool to move the .mp3 files onto the chip avoided all the above problems. It's unclear to me why that would be, or whether it's faster or slower.
    Last edited by mikewillnot; 10-12-2005 at 11:57 PM.

  2. #2
    Space For Rent $20.00 a month
    Join Date
    09-24-2003
    Location
    Alameda USA
    Posts
    34
    The owners manual said some thing about a file or directory needed to be on the card. Or it would not work.

  3. #3
    Registered User
    Join Date
    09-04-2003
    Posts
    44
    In both my situations (works / doesn't work) the files/directory were on the card, not in the phone itself, and they were in identically named directories. The only difference was what tool was used to move the files to the card.

    WORKS: laptop-treousbcable-treo, PalmOne QuickInstall

    DOESN'T WORK: laptop-internalcardreader, physically transfer card from LT to treo.

    BTW: If the directory is created and a few initial files transferred using WORKS, above, then it turns out that thereafter, additional files can be transferred using DOESN't, with no problems. It seems that only the INITIAL setup and transfer needs to be done as in WORKS.

  4. #4
    Ain't She Wonderfull? blues's Avatar
    Join Date
    02-22-2004
    Location
    Connecticut
    Posts
    202
    I've learned to hate RealPlayer on the PC so much that I can't even look at it on my Treo. I purchased Pocket Tunes, and all is grand.
    Browse over to my new forum. http://www.palmfanatic.com

    "The wireless telegraph is not difficult to understand. The ordinary telegraph is like a very long cat. You pull the tail in New York, and it meows in Los Angeles. The wireless is the same, only without the cat. " - Albert Einstein

    Kyocera 7135 - Treo 600 -> Palm IIIxe - Treo 650 - Tungsten T3

  5. #5
    AVY
    AVY is offline
    Registered User
    Join Date
    12-27-2003
    Location
    TORONTO
    Posts
    65
    i dont like real player either,.on my old 7135 i had bebopper which was great.does anyone know if he made one foe treo 650.what other solutions are there

  6. #6
    Registered User the2ndflood's Avatar
    Join Date
    10-06-2005
    Location
    Murfreesboro/TN
    Posts
    46

    Re: RealPlayer causes Reset

    Originally posted by mikewillnot
    RealPlayer keeps causing my 650 to reset. I have a new 650, and a 1gb Lexar SD chip. Here's what happens.
    1. I format the chip in the 650.
    2. I put the chip in my laptop card reader, and transfer a bunch of mp3 files to a folder on the chip, \AUDIO\*.mp3.
    3. I put the chip back in the 650.
    4. Open RealPlayer. It finds the first song in the fodler.
    5. I Hit play. It starts playing first song.
    6. Touch "Songs" button. Instant CRASH.

    After reset, steps 4, 5, then
    6. Hit >! and it goes to the second song; plays.
    7. Hit >! and it goes to the third song; plays.
    8. Hit "Playlist" then "New"; create new playlist called "TEST".
    9. Hit "Add." File list appears momentarily, then CRASH.

    Any ideas what the problem might be would be greatly appreciated. THANKS.

    UPDATE:
    I started over, and discovered that for whatever reason, putting the chip in the 650 and using the PalmOne Quick Install tool to move the .mp3 files onto the chip avoided all the above problems. It's unclear to me why that would be, or whether it's faster or slower.
    It might be your memory card. I have had all kinds of problems come about from using defective memory cards. Do you have any corrupted files on your Treo itself? That can also cause problems running files off of the card.
    Sprint Treo 650: Fair& Flexible National 800Min Family plan with the America roaming option included. $10 Unlimited PDA/Visions access, $4 Equipment replacement, 10% Loyalty discount and free PCS-PCS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts