+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    Registered User
    Join Date
    06-11-2005
    Posts
    21

    sprint web access

    For a week I have had no web access b/c sprint web down for 650 or so I am told. no web, no mobitv, no versamail. I am not happy. Anyone know of this 3g has been no help.
    thanks,\mz

  2. #2
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    The outage must be just in your area. I'm on Sprint in the Milwaukee, Wisconsin area, and it works fine here.
    Michael

  3. #3
    Registered User
    Join Date
    04-15-2004
    Posts
    320
    okay in central valley CA

  4. #4
    Registered User
    Join Date
    06-11-2005
    Posts
    21
    3g is pissing me off. They first said it was a problem affecting all 650's then they said(a week later) that it was fixed and my problem was different. They should have diagnosed this properly a week ago. Now they say it is repeating????? I was on hold for an hour before hanging up. Still no web.

  5. #5
    Registered User
    Join Date
    06-11-2005
    Posts
    21
    By the way, error 71?

  6. #6
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    No idea what that error number means. You should take your device directly to a Sprint store and talk to someone in person.
    Michael

  7. #7
    Registered User the2ndflood's Avatar
    Join Date
    10-06-2005
    Location
    Murfreesboro/TN
    Posts
    46
    Did you try the basics like updating your Visions Profile? Have you updated your Treo to the latest software update 1.12? I know with my last Treo 650, before I updated that software, I was getting various web errors.
    Sprint Treo 650: Fair& Flexible National 800Min Family plan with the America roaming option included. $10 Unlimited PDA/Visions access, $4 Equipment replacement, 10% Loyalty discount and free PCS-PCS.

  8. #8
    Registered User
    Join Date
    06-11-2005
    Posts
    21
    after reprovisioning they forgot to update paswords ect now it works after about 5 hours on hold.
    thanks for the replies

  9. #9
    Registered User the2ndflood's Avatar
    Join Date
    10-06-2005
    Location
    Murfreesboro/TN
    Posts
    46
    Originally posted by mzlaw
    after reprovisioning they forgot to update paswords ect now it works after about 5 hours on hold.
    thanks for the replies
    Yeah, lately I have also been having problems with Sprint's Customer Care. Before the merger they were pretty much perfect for me, but now they are having more problems. Some of the Reps I have spoken with have hung-up on me because the problem sounded to difficult to repair. Some of the other Sprint customers on various other forums are saying that it might be due to outsourcing. Whether it is from here or abroad.
    I just want them to get things back to normal, actually, even better!
    Hopefully everything gets back to normal in a few months.

    But I am glad you were able to correct the problem. I know how much us Treo 650 users use the Internet through our phones.
    So it really sucks when it is down!
    Sprint Treo 650: Fair& Flexible National 800Min Family plan with the America roaming option included. $10 Unlimited PDA/Visions access, $4 Equipment replacement, 10% Loyalty discount and free PCS-PCS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts