+ Reply to Thread
Results 1 to 5 of 5

Thread: white screen

  1. #1
    Registered User JRoss's Avatar
    Join Date
    06-17-2003
    Location
    St. Louis & Miami
    Posts
    771

    white screen

    I get a white screen when i move in out and ouf coverage. The screen goes white if i move from signal to no signal or vice versa.

    i had this problem on my i5, i thought it was a feature unique to this, my guess is it is an app that I have on my new treo 650. anyone experience this or can shed some light so i don't have to uninstall every app?

    Thanks,
    http://www.spreadfirefox.com/communi...x15/blue_1.gif
    Get FireFox!

    phones: Sam 8500, Sam a460, Sam i500, Treo 650
    Plan: $39.99= 750AT/3000NW@8/UnlPcs2Pcs/FIMF + $10 Vision + $5 SMS

  2. #2
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    Backup your Treo 650, then do a hard reset to clear everything out. (You can restore from the backup later.) Try to reproduce the problem after the hard reset. If it still happens, then there is something wrong with your 650. Is its firmware up to date ???
    Michael

  3. #3
    Registered User JRoss's Avatar
    Join Date
    06-17-2003
    Location
    St. Louis & Miami
    Posts
    771
    1.12a Sprint
    Hdware Rev: B. i think its up to date.
    http://www.spreadfirefox.com/communi...x15/blue_1.gif
    Get FireFox!

    phones: Sam 8500, Sam a460, Sam i500, Treo 650
    Plan: $39.99= 750AT/3000NW@8/UnlPcs2Pcs/FIMF + $10 Vision + $5 SMS

  4. #4
    Good place for Bill Gates SilvrDrgn's Avatar
    Join Date
    08-28-2003
    Location
    Wauwatosa, WI, USA
    Posts
    1,853
    If the problem does not happen after a hard reset and clean device, then there must be something conflicting or causing the problem with the software that you have loaded. Load each application one at a time until the problem recurs to find it.
    Michael

  5. #5
    Registered User JRoss's Avatar
    Join Date
    06-17-2003
    Location
    St. Louis & Miami
    Posts
    771
    found it, it is a game called bubble trouble. sucks to b/c i love the game! but this explains the old problem on my i500.
    http://www.spreadfirefox.com/communi...x15/blue_1.gif
    Get FireFox!

    phones: Sam 8500, Sam a460, Sam i500, Treo 650
    Plan: $39.99= 750AT/3000NW@8/UnlPcs2Pcs/FIMF + $10 Vision + $5 SMS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts