+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Registered User
    Join Date
    05-29-2002
    Location
    Chesapeake, VA
    Posts
    160

    TomTom Navigator 5

    I just got my TomTom Navigator 5 and I've loaded the software and my local maps. I have also set up my BT and my GPS receiver is receiving a signal. My provlem is that Navigator software is is telling me that there is "no GSP device." Have I forgotten a step or is there something I can to to correct this? Thanks!

  2. #2
    Registered User
    Join Date
    01-16-2003
    Posts
    15
    It sometimes take upwards of 5 minutes to get a "satellite lock" especially for the first the GPS receiver is used or if it has been quite some time since it was last used.

  3. #3
    Registered User
    Join Date
    03-11-2003
    Location
    MA USA
    Posts
    77
    if the green light on the sat receiver is solid, then you don't have a lock on the satellites. once the green light starts blinking, then you have a lock.

    if you are in a hurry to get a lock, stay still and let the receiver traingulate when you're not moving - ime that seems to help it out a lot.

    great product. you'll love it.

    doody.

  4. #4
    Registered User
    Join Date
    12-08-2003
    Location
    Chicago area
    Posts
    134
    You don't mention having "paired" your GPS receiver with the phone - did you do that? If not, the setup won't work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts