+ Reply to Thread
Results 1 to 19 of 19
  1. #1
    Registered User vzwpeon's Avatar
    Join Date
    01-03-2006
    Posts
    102

    Treo 650 update to 1.05a out yesterday to anyone who cares Verizon

    Palm release a update for this thing

    http://www.palm.com/us/support/downl...r/verizon.html

    Thought some people like to know since I didnt see a thread on it.

    Performance enhancements:


    Enhanced memory handling for opening larger web pages
    Optimized Bluetooth performance and added support for additional headsets and carkits
    Adds Dial Preferences screen to Phone Application
    Enhancement to Date/Time preference panel to address daylight savings time and network time issues
    Replaces Wireless Sync application with Wireless Sync over-the-air provisioning client
    Adds support for certain cradle-based accessories, including speaker docks
    Integrates the Treo 650 E911 Updater to improve the ability of emergency response personnel to locate users who dial 911 from the Treo 650 smartphone

    WDTS PEON

  2. #2
    Geek
    Join Date
    03-04-2003
    Location
    MA
    Posts
    99
    Will this update erase all the data on my phone? hahaha

    Did they stress that enough?

    Anybody else do this yet? I'm installing it now. Any known problems to look out for?

  3. #3
    Fully Undaunted
    Join Date
    09-04-2004
    Posts
    85
    Did it about 1 hour ago, so far so good.
    Oh... what a tangled web we weave!!

  4. #4
    Registered User
    Join Date
    04-20-2005
    Posts
    3

    Angry No luck

    Tried 3 times and could not get past the constant reboot of the phone. I'm trying to get back to the 1.04 state now and I will wait until a good install procedure is posted.

  5. #5
    Registered User partagas's Avatar
    Join Date
    11-26-2003
    Posts
    41
    From start to finish took about 15 mintues.

    So far so good.

  6. #6
    Registered User
    Join Date
    05-14-2003
    Location
    Moseley, VA
    Posts
    67
    I have not been able to get bluetooth to pair with my car(Chrysler UConnect) since I upgraded the firmware. It worked fine before.

  7. #7
    Registered User
    Join Date
    07-30-2003
    Location
    cleveland
    Posts
    227
    If your still having the constant reboot, you need to do a hard reboot of the phone and then try again. The Palm website says there might be a software program (third party) that you have installed that is causing the reboot. I did the hard reboot and then worked fine.
    esmass:p

  8. #8
    When they pry it from my cold hand. tivolutionist's Avatar
    Join Date
    02-10-2005
    Posts
    67
    I've found that TreoHelper is a no-no to have installed or to beam to other phones. Make sure it is not restored to your phone, and the install it after everything is up and running and you should be good.

  9. #9
    When they pry it from my cold hand. tivolutionist's Avatar
    Join Date
    02-10-2005
    Posts
    67
    ARGH!!!!!!After fighting the 1.05a update (gee, it's nice of them to only mention incompatible apps like LEDOff only AFTER I've gone into the reboot loop and hit the help links), I got it successfully on my 650.

    Guess what!

    My beloved ShadowMite Bluetooth DUN hack is BROKEN!!!!!

  10. #10
    Geek
    Join Date
    03-04-2003
    Location
    MA
    Posts
    99
    Hmm, I have LedOff and TreoHelper and it worked fine for me.

  11. #11
    Registered User
    Join Date
    10-13-2003
    Location
    Renton, WA
    Posts
    73
    I loaded the update and now my alert tones seem to have a slow fade-in effect, effectively muting the first second or so of sound ... very annoying on the shorter alert tones.

    Does anyone else have this issue?

    I'll experiment and see if it is just limited to certain tones or applications.

  12. #12
    Geek
    Join Date
    03-04-2003
    Location
    MA
    Posts
    99
    You know what, I noticed that too and didn't even think about it having anything to do with the update. It sounds almost like the speaker is dying or having a hard time getting that sound out.

  13. #13
    Registered User bobodobo's Avatar
    Join Date
    11-04-2004
    Posts
    119
    In response to previous posts:

    1. Shadowmite Bluetooth DUN hack no longer works. I bought USBModem, which works fine.

    2. Ascending alert tone volume seems to be the new default. Go to the "sounds and alerts" application, tap on the "tones" box, then at the bottom of the page, uncheck the "Escalate ring tone..." box. Seems to pertain only to the "phone" application, which includes roaming, voicemail and service on/off (the last of which of course I disable anyway).
    Last edited by bobodobo; 11-07-2006 at 01:50 PM.

  14. #14
    Registered User
    Join Date
    10-13-2003
    Location
    Renton, WA
    Posts
    73
    My "escalate ring tone" is unchecked, but it still does it. Could it be a bug? Imagine that!

  15. #15
    When they pry it from my cold hand. tivolutionist's Avatar
    Join Date
    02-10-2005
    Posts
    67
    A nice new feature I found is in the Time & Date prefs you can now choose whether or not your time zone is updated from the cellular signal. A bonus for me as the tower where I live now sends out the correct time, but not the correct timezone, so my alarms are always an hour off.

  16. #16
    Registered User
    Join Date
    10-24-2003
    Posts
    58
    I updated and now my bluetooth will not function as it did with 1.04. While the bluetooth did not function completely as it is not an approved Verizon phone for my car, it worked well enough. Now I have to have it disconnected or all he** breaks loose.

    Additionally, if the bluetooth is on, the phone reboots on it's own when it feels like it.

    Does anyone know if I can safely reinstall 1.04. I have the 1.04 file, but do not want to screw up the phone as it is not in warranty.

    Thanks

  17. #17
    Registered User
    Join Date
    03-26-2004
    Posts
    3
    Update and seems to work fine except for a minor issue. The network name in the upper left hand conrer does not display anymore even when the phone is on. Any ideas? Thanks.

  18. #18
    Registered User
    Join Date
    03-26-2004
    Posts
    3
    Never mind. Updated the Prefered Roaming List (PRL) by dialing *228 and the Verizon Wireless network name reappeared.

  19. #19
    Registered User
    Join Date
    03-10-2004
    Location
    Miami, Florida
    Posts
    44
    Dial *228 and then option 1. After phone is reprogrammed, "Verizon Wireless" will reappear in the upper left corner of your screen.

    Stalker768

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts