+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    10-04-2003
    Posts
    13

    Downgrading to 1.04

    Anybody got an idea how to do this?
    I tried running the 1.04 updater but it just says "the current update is newer"
    and the only option is to exit.

    TIA

  2. #2
    Registered User
    Join Date
    10-24-2003
    Posts
    58

    DO NOT UPGRADE TO 1.05a

    I spent about an hour on the phone with Verizon about this. Since I did the upgrade to 1.05a, now my Treo reboots everytime I hang up the bluetooth by touching the TREO brand earpiece, (or if it is connected to my BMW which Verizon says is not supported.)

    They got on the phone with Palm who says it cannot be done, and if it is tried, may fry the Treo. Since mine is not in warranty, I am going to have to live with this until I go for a new phone.

    I should have remembered, IF IT AIN'T BROKE, DON'T FIX IT.

    1.04 was fine, and now I am stuck with 1.05a.

    Maybe 1.06 will fix this, though Verizon says this is not a known problem.

    Yea Right.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts