+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    Registered User kmcx8's Avatar
    Join Date
    04-04-2004
    Location
    Southern California
    Posts
    62

    Increasing font size in Calendar and elsewhere

    At 55 years of age, I appreciate the large font I can get on the "Today" screen. I would actually like to get it slightly larger. It also shows up in some places in contacts. However, Calendar still has small fonts. Also, when typing in a name or number on the "Today" screen, the fonts are small.

    Do any of you smart folks know a workaround to increase the font size in these instances?

    Thanks. My wife has my old Samsung i600. I miss the simple telephone keys, the flip cover, and the large fonts that it could generate.
    Keith
    ~ My karma ran over my dogma. ~

  2. #2
    "Groovy" Bad Ash's Avatar
    Join Date
    11-08-2005
    Location
    Chicago, IL
    Posts
    1,386
    Go to Start / Settings / System / Screen / Click the "text size" option and you are all set.

  3. #3
    Registered User kmcx8's Avatar
    Join Date
    04-04-2004
    Location
    Southern California
    Posts
    62
    Thanks, Bad Ash. Been there, done that. It affects some screen fonts, but not all. --To correct what I said earlier, although the font being typed in for automatic lookup on the "Today" screen is large; the results that show in the window below are small.

    I was visiting my older brother last week, and laughed at the similarity in behavior--he has a Treo as well. While driving (parked or at a standstill, of course...), he'll grab his Treo, whip off his sunglasses, put on his reading glasses, and start punching keys. When the call is placed, the reading glasses come off, the sunglasses on, and the phone goes to the ear. I do exactly the same thing!
    Keith
    ~ My karma ran over my dogma. ~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts